We are actively working with our upstream providers to resolve this issue.
In the meantime, if you are experiencing this problem, please report it to the Microsoft Security Response Center (MSRC) at https://msrc.microsoft.com/report/. Additional reports help raise visibility and may assist in expediting the investigation and resolution.
We will continue working with our providers on our side and will share further updates as they become available.
Posted Jun 11, 2026 - 19:53 EDT
Investigating
We are aware that some customers are experiencing intermittent 403 errors when accessing Swagger Contract Testing from GitHub Actions runners. We are currently investigating the cause.
Retrying the failed step typically succeeds in the meantime.
We will provide an update as the situation progresses.
Posted Jun 08, 2026 - 19:30 EDT
This incident affects: Swagger Contract Testing (Verification Results, Deployments & Releases, Can-I-Deploy, Pact publication and retrieval).