SwaggerHub API Editor Issues

Incident Report for Swagger

Resolved

The incident has been resolved.
Posted Aug 07, 2026 - 09:17 EDT

Investigating

We are currently investigating reports of SwaggerHub API editor pages failing to load. Some customers may experience prolonged load times followed by an error message.
Posted Aug 07, 2026 - 07:29 EDT
This incident affected: Swagger Studio (Web Application).