Swagger Studio - Web application

Incident Report for Swagger

Resolved

This incident has been resolved.
Posted Dec 22, 2025 - 06:24 EST

Monitoring

System is operational again. Team is still actively monitoring the environment to ensure platform stability.
Posted Dec 22, 2025 - 04:37 EST

Investigating

We are currently investigating an issue preventing users from using Swagger Studio. We apologize for the inconvenience.
Posted Dec 22, 2025 - 03:38 EST
This incident affected: Swagger Studio (Web Application).