Following the hotfix implementation, the issue has been resolved. Our team continues to closely monitor the environment to ensure system stability
Posted Nov 13, 2025 - 12:39 EST
Identified
We have identified the issue and implemented a hotfix. Initial results indicate improved performance. Our team continues to monitor the situation and is working toward full remediation and permanent resolution.
Posted Nov 13, 2025 - 05:57 EST
Investigating
We are currently experiencing intermittent degraded performance across API Hub products. We are aware of this and are investigating it at this time.
We apologize for any inconvenience this may cause you, and we will post an update when we know more.
Posted Nov 13, 2025 - 04:56 EST
This incident affected: Swagger Studio (Web Application, API Mocking), Swagger Explore (Web Application), Swagger Portal (Web Application, API), and Swagger Contract Testing (Secrets Management, Webhooks, User Interface, Verification Results, Token Management, Account and Subscription management, Beta customers, Email, Deployments & Releases, Can-I-Deploy, Bi-directional contracts, Pact publication and retrieval, User and role management, PactFlow Authentication, SAML Federation, Google Authentication, Github Authentication).