Swagger Explore Outage

Incident Report for Swagger

Resolved

This incident has been resolved.
Posted Nov 26, 2025 - 13:19 EST

Investigating

We are investigating an issue affecting the Swagger Explore web application.
Posted Nov 26, 2025 - 12:41 EST
This incident affected: Swagger Explore (Web Application).