Custom Domains Issue

Incident Report for Swagger

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 11:54 EST

Monitoring

Accounts using Custom Domains were impacted by the global Cloudflare outage, which is now recovering gradually. We'll continue to monitor the restoration progress, though there may be intermittent issues as the fixes propagate across the Cloudflare network.
Posted Nov 18, 2025 - 09:46 EST

Investigating

We are aware and are investigating an ongoing issue affecting custom domains.
Posted Nov 18, 2025 - 09:08 EST
This incident affected: Swagger Portal (Web Application).